Sie befinden sich hier: eisfair / Pack-Eis
News News News

Content

devtools (devel)

devtools (part of developer) for GCC-4.7.4 (Offizielles Paket)

Version: 2.6.0 Status: stable Release Datum: 2015-04-19
Autor: the eisfair team, team(at)eisfair(dat)org
This package contains an collection of various
tools needed for software development:

Build with GCC-4.7.4


Bison-2.7.1             http://ftp.gnu.org/gnu/bison
Flex-2.5.37             http://flex.sourceforge.net
Patch-2.7.1             http://ftp.gnu.org/gnu/patch
Make-3.82               http://ftp.gnu.org/gnu/make
Autoconf-2.69           http://ftp.gnu.org/gnu/autoconf
Automake-1.13.4         http://ftp.gnu.org/gnu/automake
Texinfo-4.13            http://ftp.gnu.org/gnu/texinfo
M4-1.4.16               http://ftp.gnu.org/gnu/m4
SHA1-Prüfsumme: f5cdbe29debcca6fed9cb65ddd5c57ad81b5d67a
Größe: 1.69 MByte
Eis-List: keine
Info-Datei: http://www.pack-eis.de/dl.php?l=16161/devtools.tar.bz2.info (Keine Fehler)
Benötigte Pakete: base 2.6.1
Benötigte Libraries: keine
Weitere Funktionen: Changelog anzeigen
Dokumentation anzeigen
Dieses Paket ist
lauffähig unter:
eisfair 1

devtools (part of developer) for Kernel 2.6.32-eisfair-1* (Verifiziert)

Version: 2.2.1 Status: stable Release Datum: 2013-08-09
Autor: the eisfair team, team(at)eisfair(dat)org
This package contains an collection of various
tools needed for software development:

Build with GCC-4.5.4


Bison-2.7.1             http://ftp.gnu.org/gnu/bison
Flex-2.5.37             http://flex.sourceforge.net
Patch-2.7.1             http://ftp.gnu.org/gnu/patch
Make-3.82               http://ftp.gnu.org/gnu/make
Autoconf-2.69           http://ftp.gnu.org/gnu/autoconf
Automake-1.12.6         http://ftp.gnu.org/gnu/automake
Texinfo-4.13            http://ftp.gnu.org/gnu/texinfo
M4-1.4.16               http://ftp.gnu.org/gnu/m4
SHA1-Prüfsumme: 917df5dd2b1ca0d80cca13ce41edfa233f56fb6e
Größe: 1.63 MByte
Eis-List: http://www.pack-eis.de/vieweislist.php?pid=13967
Info-Datei: http://www.pack-eis.de/dl.php?l=13967/devtools.tar.bz2.info (Keine Fehler)
Benötigte Pakete: base 2.2.2
Benötigte Libraries: keine
Weitere Funktionen: Changelog anzeigen
Dokumentation anzeigen
Dieses Paket ist
lauffähig unter:
eisfair 1