Sie befinden sich hier: eisfair / Pack-Eis
News News News

Content

mini_httpd (web)

Mini_HTTPD - Status - Webserver (Offizielles Paket)

Version: 2.2.9 Status: stable Release Datum: 2017-02-13
Autor: Juergen Edner, juergen(at)eisfair(dot)org

This package provides a mini web server for small systems using the
mini_httpd v1.26 from http://www.acme.com/software/mini_httpd

The package also provides some cgi pages to control your eis server.

To run perl sites you need the perl package(s).
To run php sites you need the php_cgi or php_cgi5 package.
SHA256-Prüfsumme: db4b3fe15522d995e89d986960682c6623c57e3f2f6c6920b7b476c25d63857c
Größe: 86.26 KByte
Eis-List: keine
Info-Datei: https://www.pack-eis.de/dl.php?l=19162/mini_httpd.tar.bz2.info (Keine Fehler)
Benötigte Pakete: base 2.7.9
Benötigte Libraries: libssl 2.6.14
Weitere Funktionen: Changelog anzeigen
Dokumentation anzeigen
Dieses Paket ist
lauffähig unter:
eisfair 1

Mini_HTTPD - Status - Webserver (Offizielles Paket)

Version: 2.2.7 Status: stable Release Datum: 2015-05-01
Autor: Juergen Edner, juergen(at)eisfair(dot)org

This package provides a mini web server for small systems using the
mini_httpd v1.21 from http://www.acme.com/software/mini_httpd

The package also provides some cgi pages to control your eis server.

To run perl sites you need the perl package(s).
To run php sites you need the php_cgi or php_cgi5 package.
SHA1-Prüfsumme: 0cb471c823581ffb70ae9f7941205706f1f54eac
Größe: 82.38 KByte
Eis-List: keine
Info-Datei: https://www.pack-eis.de/dl.php?l=16253/mini_httpd.tar.bz2.info (Keine Fehler)
Benötigte Pakete: base 2.6.1
Benötigte Libraries: libssl 2.6.0
Weitere Funktionen: Changelog anzeigen
Dokumentation anzeigen
Dieses Paket ist
lauffähig unter:
eisfair 1