Sie befinden sich hier: eisfair / Pack-Eis
News News News

Content

libgcj_bc1 (devel)

Library: gcj_bc - 1 - Fake lib for BC-ABI compatibility (Offizielles Paket)

Version: 2.8.2 Status: stable Release Datum: 2018-03-25
Autor: the eisfair team, team(at)eisfair(dot)org
Internal Program Version: GCC  5.5.0

A fake library that is used at link time only. It ensures that
binaries built with the BC-ABI link against a constant SONAME.
This way, BC-ABI binaries continue to work if the SONAME underlying
libgcj.so changes.

http://gcc.gnu.org
SHA256-Prüfsumme: 37e8584a4f938432d4ed3f4260cfa66be77d52a942a4ce736d605b45819b4ccd
Größe: 956 Byte
Info-Datei: https://www.pack-eis.de/dl.php?l=22720/libgcj_bc1.tar.bz2.info (Enthält minimale Fehler)
Benötigte Pakete: base 2.8.4
Benötigte Libraries: libgcj5 2.8.2

Library: gcj_bc - 1 - Fake lib for BC-ABI compatibility (Offizielles Paket)

Version: 2.6.2 Status: stable Release Datum: 2017-11-04
Autor: the eisfair team, team(at)eisfair(dot)org
Internal Program Version: GCC  4.8.5

A fake library that is used at link time only. It ensures that
binaries built with the BC-ABI link against a constant SONAME.
This way, BC-ABI binaries continue to work if the SONAME underlying
libgcj.so changes.

http://gcc.gnu.org
SHA256-Prüfsumme: ae6a10b31aa70caa259561bb910c11ddc9dc0e808979283dbddc9f4fa96ad30a
Größe: 767 Byte
Info-Datei: https://www.pack-eis.de/dl.php?l=20100/libgcj_bc1.tar.bz2.info (Enthält minimale Fehler)
Benötigte Pakete: base 2.7.11
Benötigte Libraries: libgcj48 2.6.2