Sie befinden sich hier: eisfair / Pack-Eis
News News News

Content

capi (drivers)

CAPI (Configuration for AVM-Cards) (Offizielles Paket)

Version: 2.6.7 Status: stable Release Datum: 2017-04-15
Autor: the eisfair team, team(at)eisfair(dot)org
This package includes CAPI 2.0 Support for the following:

AVM-ISDN-Cards:

- FRITZ!Card Classic
- FRITZ!Card PNP
- FRITZ!Card PCI
- FRITZ!Card USB
- FRITZ!Card USB2
- FRITZ!Card USB2.1
- FRITZ!X USB
- FRITZ!Card DSL      (use only the ISDN Port)
- FRITZ!Card DSL2     (use only the ISDN Port)
- FRITZ!Card DSL USB  (use only the ISDN Port)
- FRITZ!Card DSL USB2 (use only the ISDN Port)
- FRITZ!Card PCMCIA
- ISDN-Controller B1
- ISDN-Controller C2
- ISDN-Controller C4
- ISDN-Controller A1 PCMCIA
- ISDN-Controller B1 PCMCIA
- ISDN-Controller M2 PCMCIA (use only the ISDN Port)

Teledat:

- USB 2 a/b
- X 120

FRITZ!Box:

- Support 'CAPI over TCP'

You need it for example for the following things:

- EisFAX with ISDN
- Asterisk connected to the PSTN
- VBOX
- capi2text
SHA256-Prüfsumme: 2cd3c6d5f630f53d6661f4651254356520e1fa60bfa33541efc55cfedb521643
Größe: 35.31 KByte
Eis-List: keine
Info-Datei: https://www.pack-eis.de/dl.php?l=19387/capi.tar.bz2.info (Keine Fehler)
Benötigte Pakete: base 2.7.10
capi-tools 2.6.1
Benötigte Libraries: libcapi20 2.6.1
Weitere Funktionen: Changelog anzeigen
Dokumentation anzeigen
Dieses Paket ist
lauffähig unter:
eisfair 1